Проблема с портами

Модификация оборудования, восстановление, решение проблем

Проблема с портами

Сообщение Rus-IP 13 авг 2011 17:50

Здравствуйте!
Небольшая предыстория: раньше у меня, как и у всех, использующих технологию xDSL, доступ в интернет шёл через телефонную линию, с использованием сплиттера и модема. Проблем не было. Однако, недавно возникла потребность в Wi-Fi. Купил роутер Dlink DIR-615 (ревизия E4, версия прошивки 5.10RU), подключил, настроил, интернет работает, Wi-Fi тоже.
Вскоре всплыла проблема - захотелось мне поиграть в Battlefield Bad Company 2, захожу на сервер, игра продолжается от силы где-то 2 минуты, потом с сервера выкидывает и теряется соединение с EA online. Обратился в тех. поддержку EA, там мне сказали, что нужные порты не открыты. Проверил - и действительно, никаких портов вообще не открыто. Вот тут и началось...
Порт нужно открывать на определённый IP. Раньше я указывал порт на тот IP, который был прописан в свойствах сетевого адаптера. Я решил его прописать, да не тут-то было - если заполнить даже только поле с IP адресом, то интернет пропадает. Судя по "ipconfig", IP в локальной сети у меня 192.168.0.100. Открыл я несколько портов, сначала на роутере - ничего, потом на модеме - тоже ничего. Simple Port Tester и 2ip.ru сообщают, что порты закрыты.
----
Ещё в Hamachi проблема - если добавить людей в сеть, то появляется ошибка, что-то типа "невозможно создать VPN".
При установке Tanngle было сообщение, "Возможно, конфигурация вашей сети будет препятствовать нормальной работе Tanngle", ну или что-то наподобие этого.
----
Схема сети:
Изображение
Модем - режим Routing, PPPoE (пробовал делать Brige, а на роутере ставить PPPoE, не работает. Может я что-то не так сделал?)
Роутер - DHCP, network - routing.

Что посоветуете?
Rus-IP
 
Сообщения: 1
Зарегистрирован: 13 авг 2011 15:47

Вернуться в WiFi оборудование

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron